<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

  <!-- Basic Page Needs -->
  <meta charset="UTF-8">
  <title>Westfield Horton Plaza  </title>
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://techlifeweb.com/xmlrpc.php">
  <link rel="profile" href="http://microformats.org/profile/specs" />
  <link rel="profile" href="http://microformats.org/profile/hatom" />
  <link rel="alternate" type="application/atom+xml" title="TechLifeWeb Atom Feed" href="http://techlifeweb.com/feed/atom/"/>  

  <!-- Mobile Specific Metas  -->
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <!-- FONT  -->
  <link href="//fonts.googleapis.com/css?family=Raleway:400,300,600" rel="stylesheet" type="text/css">
<!-- adsense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8741553055265254",
    enable_page_level_ads: true
  });
</script>
<!-->
  <title>Westfield Horton Plaza &#8211; TechLifeWeb</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechLifeWeb &raquo; Feed" href="http://techlifeweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechLifeWeb &raquo; Comments Feed" href="http://techlifeweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechLifeWeb &raquo; Westfield Horton Plaza Comments Feed" href="http://techlifeweb.com/westfield-horton-plaza/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/techlifeweb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='acx_fsmi_styles-css'  href='http://techlifeweb.com/wp-content/plugins/floating-social-media-icon/css/style.css?v=4.2.4&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='indieweb-css'  href='http://techlifeweb.com/wp-content/plugins/indieweb/css/indieweb.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='sempresstlw-style-normal-css'  href='http://techlifeweb.com/wp-content/themes/sempresstlw/css/normalize.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='sempresstlw-style-css'  href='http://techlifeweb.com/wp-content/themes/sempresstlw/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='sempress-style-css'  href='http://techlifeweb.com/wp-content/themes/sempresstlw/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='syndication-style-css'  href='http://techlifeweb.com/wp-content/plugins/syndication-links/css/syn.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://techlifeweb.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://techlifeweb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://techlifeweb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://techlifeweb.com/wp-content/themes/sempress/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://techlifeweb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://techlifeweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://techlifeweb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Linksys Smart Wi-Fi Vulnerabilities' href='http://techlifeweb.com/linksys-smart-wi-fi-vulnerabilities/' />
<link rel="canonical" href="http://techlifeweb.com/westfield-horton-plaza/" />
<link rel='shortlink' href='http://techlifeweb.com/?p=15906' />
<link rel="alternate" type="application/json+oembed" href="http://techlifeweb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftechlifeweb.com%2Fwestfield-horton-plaza%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://techlifeweb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftechlifeweb.com%2Fwestfield-horton-plaza%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#divBottomRight img 
{
width: 25px; 
}
#divBottomRight 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->




<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
	<style type="text/css" id="sempress-custom-colors">
		body { text-shadow: 0 1px 0 #ffffff; }
		body { color: #000000; }
		a { color: #1EAEDB; }
		.entry-content, .entry-summary, .entry-title, .entry-meta { color: #000000; }
		.entry-content a, .entry-summary a, .entry-title a, .entry-meta a { color: #1EAEDB; }
		.widget, #access {
			border-bottom: 1px solid inherit;
			-moz-box-shadow: inherit 0 1px 0 0;
			-webkit-box-shadow: inherit 0 1px 0 0;
			box-shadow: inherit 0 1px 0 0;
		}
		article.comment {
			border-top: 1px solid inherit;
			-moz-box-shadow: inherit 0 -1px 0 0;
			-webkit-box-shadow: inherit 0 -1px 0 0;
			box-shadow: inherit 0 -1px 0 0;
		}
	</style>
<link rel="pingback" href="http://techlifeweb.com/xmlrpc.php">
<meta name="title" content="Westfield Horton Plaza | TechLifeWeb" />
<meta name="description" content="Love this mural in downtown San Diego 16/30" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://techlifeweb.com/wp-content/themes/sempress/img/noise.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Westfield Horton Plaza" />
<meta property="og:url" content="http://techlifeweb.com/westfield-horton-plaza/" />
<meta property="og:description" content="Love this mural in downtown San Diego 16/30" />
<meta property="article:published_time" content="2017-04-21T20:23:44+00:00" />
<meta property="article:modified_time" content="2017-04-22T03:59:41+00:00" />
<meta property="og:site_name" content="TechLifeWeb" />
<meta property="og:image" content="https://i0.wp.com/techlifeweb.com/wp-content/uploads/2017/04/1492831424.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/techlifeweb.com/wp-content/uploads/2017/04/1492831424.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@techlifeweb" />
<meta name="twitter:image" content="https://i0.wp.com/techlifeweb.com/wp-content/uploads/2017/04/1492831424.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="micropub" href="http://techlifeweb.com/?micropub=endpoint"><link rel="authorization_endpoint" href="https://indieauth.com/auth"><link rel="token_endpoint" href="https://tokens.indieauth.com/token"><link rel="webmention" href="http://techlifeweb.com/wp-json/webmention/1.0/endpoint" />
<link rel="http://webmention.org/" href="http://techlifeweb.com/wp-json/webmention/1.0/endpoint" />
</head>
  <body class="post-template-default single single-post postid-15906 single-format-status custom-background multi-column h-entry hentry h-as-note" itemscope="" itemtype="http://schema.org/BlogPosting">
  <div class="container">
    <div id="page" class="row"  style="margin-top: 2%">
  <header class="header"  id="branding" role="banner">
   <!-- Primary Page Layout -->
 		<div class="ten columns">
					<h2 class="site-title"><a href="http://techlifeweb.com/" title="TechLifeWeb" rel="home">TechLifeWeb</a></h2>
				
		<h5 class="site-description">Exploring the digital life.</h5>
		
				
		</div>
		<div class="two columns">
		<aside id="secondary" class="widget-area" role="complementary">
		<li id="execphp-5" class="widget widget_execphp">			<div class="execphpwidget"> 


<!-- Starting Styles For Social Media Icon (PHP CODE) From Acurax International www.acurax.com 
		-->
<style 
		type='text/css'>
#short_code_si_icon img 
{
width: 25px; 
}
</style>
<!-- Ending Styles For Social Media Icon (PHP CODE) From Acurax International www.acurax.com 
		-->



<div id='short_code_si_icon' style='text-align:center;'><a href='http://www.twitter.com/techlifeweb' target='_blank'   title='Visit Us On Twitter'><img src='http://techlifeweb.com/wp-content/plugins/floating-social-media-icon/images/themes/24/twitter.png' style='border:0px;' alt='Visit Us On Twitter' height='25px' width='25px' /></a><a href='https://plus.google.com/+ScottKingery/posts' target='_blank'   title='Visit Us On Google Plus'><img src='http://techlifeweb.com/wp-content/plugins/floating-social-media-icon/images/themes/24/googleplus.png' style='border:0px;' alt='Visit Us On Google Plus' height='25px' width='25px' /></a><a href='https://www.facebook.com/pages/Techlifeweb/149887785067848' target='_blank'  title='Visit Us On Facebook'><img src='http://techlifeweb.com/wp-content/plugins/floating-social-media-icon/images/themes/24/facebook.png' style='border:0px;' alt='Visit Us On Facebook' height='25px' width='25px' /></a><a href='http://techlifeweb.com/feed/' target='_blank'  title='Check Our Feed'><img src='http://techlifeweb.com/wp-content/plugins/floating-social-media-icon/images/themes/24/feed.png' style='border:0px;' alt='Check Our Feed' height='25px' width='25px' /></a></div></div>
		</li>
		</aside>
		</div>

		
	</div> 
  </header><div class="row">

	
		<div id="primary" class="twelve columns content-area">

<main id="main" class="site-main" role="main"><!--content--> 

		<!-- content-single -->
<article id="post-15906" class="post-15906 post type-post status-publish format-status category-photo tag-dragonfly tag-thirtyhappy post_format-status">
	<header class="entry-header">

				<div class="p-bridgy-twitter-content p-bridgy-facebook-content p-bridgy-instagram-content">
				<h1 class="p-name entry-title">Westfield Horton Plaza</h1>	
		</div>
				
				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://techlifeweb.com/westfield-horton-plaza/" title="8:23 pm" rel="bookmark" class="url u-url"><time class="entry-date updated published dt-updated dt-published" datetime="2017-04-21T20:23:44+00:00" itemprop="dateModified datePublished">April 21, 2017</time></a><address class="byline"> <span class="sep"> by </span> <span class="author p-author vcard hcard h-card" itemprop="author editor publisher" itemscope itemtype="http://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/085c769e1f3cec36009e72b34d6f63af?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/085c769e1f3cec36009e72b34d6f63af?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo u-photo' height='40' width='40' itemprop="image"/> <a class="url uid u-url u-uid fn p-name" href="http://techlifeweb.com" title="View all posts by Scott Kingery" rel="author" itemprop="url"><span itemprop="name">Scott Kingery</span></a></span></address>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

			<div class="entry-content e-content" itemprop="description articleBody">
		<!--bridgy-content-head-->
						<!--end-bridgy-content-head-->	
		
			<p> <img width="1080" height="1080" src="https://i0.wp.com/techlifeweb.com/wp-content/uploads/2017/04/1492831424.jpg?fit=1080%2C1080" class="insta-image" alt="Westfield Horton Plaza" /></p>
<p />
<p />
Love this mural in downtown San Diego. <a href="http://techlifeweb.com/tag/dragonfly/">#dragonfly</a> 16/30 <a href="http://techlifeweb.com/tag/thirtyhappy/">#thirtyhappy</a></p>
<p />
Photo taken at: Westfield Horton Plaza</p>
<ul class="relsyn">
<li><a class="syn-link u-syndication" href="https://www.instagram.com/p/BTLCNzfBusO/" rel="syndication"> </a></li>
</ul>
	   
		<!--bridgy-content-foot-->
						<!--end-bridgy-content-foot-->		
			</div><!-- .entry-content -->
	
	<footer class="entry-meta">
	<span class="sep">Posted on </span><a href="http://techlifeweb.com/westfield-horton-plaza/" title="8:23 pm" rel="bookmark" class="url u-url"><time class="entry-date updated published dt-updated dt-published" datetime="2017-04-21T20:23:44+00:00" itemprop="dateModified datePublished">April 21, 2017</time></a><address class="byline"> <span class="sep"> by </span> <span class="author p-author vcard hcard h-card" itemprop="author editor publisher" itemscope itemtype="http://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/085c769e1f3cec36009e72b34d6f63af?s=40&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/085c769e1f3cec36009e72b34d6f63af?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo u-photo' height='40' width='40' itemprop="image"/> <a class="url uid u-url u-uid fn p-name" href="http://techlifeweb.com" title="View all posts by Scott Kingery" rel="author" itemprop="url"><span itemprop="name">Scott Kingery</span></a></span></address>		<span class="cat-links">
		in <a href="http://techlifeweb.com/category/photo/" rel="category tag">Photo</a>	</span>
	
		
	<span class="tag-links" itemprop="keywords">
		 | Tagged <a href="http://techlifeweb.com/tag/dragonfly/" rel="tag">dragonfly</a>, <a href="http://techlifeweb.com/tag/thirtyhappy/" rel="tag">thirtyhappy</a>	</span>
	
		
	<span class="comments-link"><a href="http://techlifeweb.com/westfield-horton-plaza/#comments">15 Comments</a></span>
	
	</footer><!-- #entry-meta -->
</article><!-- #post-15906 --><!-- status -->
	<div id="comments">
	
	
			<h4 id="comments-title">
			15 comments or webmentions		</h4>

		
		<ol class="commentlist">
					<li class="webmention even thread-even depth-1 h-as-like p-like h-as-comment h-entry h-cite p-comment comment" id="li-comment-125609">
			<article id="comment-125609" class="comment " itemprop="comment" itemscope itemtype="http://schema.org/Comment">
				<div class="comment-content p-summary p-name" itemprop="text name description">
					<p><a href='https://www.instagram.com/el___jooker/' rel='external nofollow' class='u-url url'>el___jooker</a> liked this Status on <a href="https://www.instagram.com/p/BTLCNzfBusO/#liked-by-1448268708">instagram.com</a>.</p>
				</div>
				<footer>
					<div class="comment-meta commentmetadata">
						<address class="comment-author p-author author vcard hcard h-card" itemprop="creator" itemscope itemtype="http://schema.org/Person">
							<cite class="fn p-name" itemprop="name"><a href='https://www.instagram.com/el___jooker/' rel='external nofollow' class='u-url url'>el___jooker</a></cite>						</address>
						<span class="sep">-</span>
						<a href="https://www.instagram.com/p/BTLCNzfBusO/#liked-by-1448268708"><time class="updated published dt-updated dt-published" datetime="2017-04-22T03:00:19+00:00" itemprop="datePublished dateModified dateCreated">
						April 22, 2017 at 3:00 am						</time></a>
											</div>
				</footer>
			</article>
		</li><!-- #comment-## -->
		<li class="webmention odd alt thread-odd thread-alt depth-1 h-as-like p-like h-as-comment h-entry h-cite p-comment comment" id="li-comment-125608">
			<article id="comment-125608" class="comment " itemprop="comment" itemscope itemtype="http://schema.org/Comment">
				<div class="comment-content p-summary p-name" itemprop="text name description">
					<p><a href='https://www.instagram.com/peter_mastnak/' rel='external nofollow' class='u-url url'>peter_mastnak</a> liked this Status on <a href="https://www.instagram.com/p/BTLCNzfBusO/#liked-by-636373820">instagram.com</a>.</p>
				</div>
				<footer>
					<div class="comment-meta commentmetadata">
						<address class="comment-author p-author author vcard hcard h-card" itemprop="creator" itemscope itemtype="http://schema.org/Person">
							<cite class="fn p-name" itemprop="name"><a href='https://www.instagram.com/peter_mastnak/' rel='external nofollow' class='u-url url'>peter_mastnak</a></cite>						</address>
						<span class="sep">-</span>
						<a href="https://www.instagram.com/p/BTLCNzfBusO/#liked-by-636373820"><time class="updated published dt-updated dt-published" datetime="2017-04-22T03:00:07+00:00" itemprop="datePublished dateModified dateCreated">
						April 22, 2017 at 3:00 am						</time></a>
											</div>
				</footer>
			</article>
		</li><!-- #comment-## -->
		<li class="webmention even thread-even depth-1 h-as-like p-like h-as-comment h-entry h-cite p-comment comment" id="li-comment-125607">
			<article id="comment-125607" class="comment " itemprop="comment" itemscope itemtype="http://schema.org/Comment">
				<div class="comment-content p-summary p-name" itemprop="text name description">
					<p><a href='https://www.instagram.com/monakodavis/' rel='external nofollow' class='u-url url'>monakodavis</a> liked this Status on <a href="https://www.instagram.com/p/BTLCNzfBusO/#liked-by-1274037909">instagram.com</a>.</p>
				</div>
				<footer>
					<div class="comment-meta commentmetadata">
						<address class="comment-author p-author author vcard hcard h-card" itemprop="creator" itemscope itemtype="http://schema.org/Person">
							<cite class="fn p-name" itemprop="name"><a href='https://www.instagram.com/monakodavis/' rel='external nofollow' class='u-url url'>monakodavis</a></cite>						</address>
						<span class="sep">-</span>
						<a href="https://www.instagram.com/p/BTLCNzfBusO/#liked-by-1274037909"><time class="updated published dt-updated dt-published" datetime="2017-04-22T03:00:01+00:00" itemprop="datePublished dateModified dateCreated">
						April 22, 2017 at 3:00 am						</time></a>
											</div>
				</footer>
			</article>
		</li><!-- #comment-## -->
		<li class="webmention odd alt thread-odd thread-alt depth-1 h-as-like p-like h-as-comment h-entry h-cite p-comment comment" id="li-comment-125606">
			<article id="comment-125606" class="comment " itemprop="comment" itemscope itemtype="http://schema.org/Comment">
				<div class="comment-content p-summary p-name" itemprop="text name description">
					<p><a href='https://www.instagram.com/artbybianca/' rel='external nofollow' class='u-url url'>artbybianca</a> liked this Status on <a href="https://www.instagram.com/p/BTLCNzfBusO/#liked-by-3889900879">instagram.com</a>.</p>
				</div>
				<footer>
					<div class="comment-meta commentmetadata">
						<address class="comment-author p-author author vcard hcard h-card" itemprop="creator" itemscope itemtype="http://schema.org/Person">
							<cite class="fn p-name" itemprop="name"><a href='https://www.instagram.com/artbybianca/' rel='external nofollow' class='u-url url'>artbybianca</a></cite>						</address>
						<span class="sep">-</span>
						<a href="https://www.instagram.com/p/BTLCNzfBusO/#liked-by-3889900879"><time class="updated published dt-updated dt-published" datetime="2017-04-22T02:59:51+00:00" itemprop="datePublished dateModified dateCreated">
						April 22, 2017 at 2:59 am						</time></a>
											</div>
				</footer>
			</article>
		</li><!-- #comment-## -->
		<li class="webmention even thread-even depth-1 h-as-like p-like h-as-comment h-entry h-cite p-comment comment" id="li-comment-125605">
			<article id="comment-125605" class="comment " itemprop="comment" itemscope itemtype="http://schema.org/Comment">
				<div class="comment-content p-summary p-name" itemprop="text name description">
					<p><a href='https://www.instagram.com/purrfectionpaws/' rel='external nofollow' class='u-url url'>purrfectionpaws</a> liked this Status on <a href="https://www.instagram.com/p/BTLCNzfBusO/#liked-by-4004940527">instagram.com</a>.</p>
				</div>
				<footer>
					<div class="comment-meta commentmetadata">
						<address class="comment-author p-author author vcard hcard h-card" itemprop="creator" itemscope itemtype="http://schema.org/Person">
							<cite class="fn p-name" itemprop="name"><a href='https://www.instagram.com/purrfectionpaws/' rel='external nofollow' class='u-url url'>purrfectionpaws</a></cite>						</address>
						<span class="sep">-</span>
						<a href="https://www.instagram.com/p/BTLCNzfBusO/#liked-by-4004940527"><time class="updated published dt-updated dt-published" datetime="2017-04-22T02:59:46+00:00" itemprop="datePublished dateModified dateCreated">
						April 22, 2017 at 2:59 am						</time></a>
											</div>
				</footer>
			</article>
		</li><!-- #comment-## -->
		<li class="webmention odd alt thread-odd thread-alt depth-1 h-as-like p-like h-as-comment h-entry h-cite p-comment comment" id="li-comment-125604">
			<article id="comment-125604" class="comment " itemprop="comment" itemscope itemtype="http://schema.org/Comment">
				<div class="comment-content p-summary p-name" itemprop="text name description">
					<p><a href='https://www.instagram.com/omprakashatude/' rel='external nofollow' class='u-url url'>omprakashatude</a> liked this Status on <a href="https://www.instagram.com/p/BTLCNzfBusO/#liked-by-4006550127">instagram.com</a>.</p>
				</div>
				<footer>
					<div class="comment-meta commentmetadata">
						<address class="comment-author p-author author vcard hcard h-card" itemprop="creator" itemscope itemtype="http://schema.org/Person">
							<cite class="fn p-name" itemprop="name"><a href='https://www.instagram.com/omprakashatude/' rel='external nofollow' class='u-url url'>omprakashatude</a></cite>						</address>
						<span class="sep">-</span>
						<a href="https://www.instagram.com/p/BTLCNzfBusO/#liked-by-4006550127"><time class="updated published dt-updated dt-published" datetime="2017-04-22T02:59:35+00:00" itemprop="datePublished dateModified dateCreated">
						April 22, 2017 at 2:59 am						</time></a>
											</div>
				</footer>
			</article>
		</li><!-- #comment-## -->
		<li class="webmention even thread-even depth-1 h-as-like p-like h-as-comment h-entry h-cite p-comment comment" id="li-comment-125603">
			<article id="comment-125603" class="comment " itemprop="comment" itemscope itemtype="http://schema.org/Comment">
				<div class="comment-content p-summary p-name" itemprop="text name description">
					<p><a href='https://www.instagram.com/gloriasuarezpr/' rel='external nofollow' class='u-url url'>gloriasuarezpr</a> liked this Status on <a href="https://www.instagram.com/p/BTLCNzfBusO/#liked-by-465337653">instagram.com</a>.</p>
				</div>
				<footer>
					<div class="comment-meta commentmetadata">
						<address class="comment-author p-author author vcard hcard h-card" itemprop="creator" itemscope itemtype="http://schema.org/Person">
							<cite class="fn p-name" itemprop="name"><a href='https://www.instagram.com/gloriasuarezpr/' rel='external nofollow' class='u-url url'>gloriasuarezpr</a></cite>						</address>
						<span class="sep">-</span>
						<a href="https://www.instagram.com/p/BTLCNzfBusO/#liked-by-465337653"><time class="updated published dt-updated dt-published" datetime="2017-04-22T02:59:29+00:00" itemprop="datePublished dateModified dateCreated">
						April 22, 2017 at 2:59 am						</time></a>
											</div>
				</footer>
			</article>
		</li><!-- #comment-## -->
		<li class="webmention odd alt thread-odd thread-alt depth-1 h-as-like p-like h-as-comment h-entry h-cite p-comment comment" id="li-comment-125602">
			<article id="comment-125602" class="comment " itemprop="comment" itemscope itemtype="http://schema.org/Comment">
				<div class="comment-content p-summary p-name" itemprop="text name description">
					<p><a href='https://www.instagram.com/autumneastridge/' rel='external nofollow' class='u-url url'>autumneastridge</a> liked this Status on <a href="https://www.instagram.com/p/BTLCNzfBusO/#liked-by-1268076407">instagram.com</a>.</p>
				</div>
				<footer>
					<div class="comment-meta commentmetadata">
						<address class="comment-author p-author author vcard hcard h-card" itemprop="creator" itemscope itemtype="http://schema.org/Person">
							<cite class="fn p-name" itemprop="name"><a href='https://www.instagram.com/autumneastridge/' rel='external nofollow' class='u-url url'>autumneastridge</a></cite>						</address>
						<span class="sep">-</span>
						<a href="https://www.instagram.com/p/BTLCNzfBusO/#liked-by-1268076407"><time class="updated published dt-updated dt-published" datetime="2017-04-22T02:59:19+00:00" itemprop="datePublished dateModified dateCreated">
						April 22, 2017 at 2:59 am						</time></a>
											</div>
				</footer>
			</article>
		</li><!-- #comment-## -->
		<li class="webmention even thread-even depth-1 h-as-like p-like h-as-comment h-entry h-cite p-comment comment" id="li-comment-125601">
			<article id="comment-125601" class="comment " itemprop="comment" itemscope itemtype="http://schema.org/Comment">
				<div class="comment-content p-summary p-name" itemprop="text name description">
					<p><a href='https://www.instagram.com/gb_the_phenomenal/' rel='external nofollow' class='u-url url'>gb_the_phenomenal</a> liked this Status on <a href="https://www.instagram.com/p/BTLCNzfBusO/#liked-by-1402518791">instagram.com</a>.</p>
				</div>
				<footer>
					<div class="comment-meta commentmetadata">
						<address class="comment-author p-author author vcard hcard h-card" itemprop="creator" itemscope itemtype="http://schema.org/Person">
							<cite class="fn p-name" itemprop="name"><a href='https://www.instagram.com/gb_the_phenomenal/' rel='external nofollow' class='u-url url'>gb_the_phenomenal</a></cite>						</address>
						<span class="sep">-</span>
						<a href="https://www.instagram.com/p/BTLCNzfBusO/#liked-by-1402518791"><time class="updated published dt-updated dt-published" datetime="2017-04-22T02:59:16+00:00" itemprop="datePublished dateModified dateCreated">
						April 22, 2017 at 2:59 am						</time></a>
											</div>
				</footer>
			</article>
		</li><!-- #comment-## -->
		<li class="webmention odd alt thread-odd thread-alt depth-1 h-as-like p-like h-as-comment h-entry h-cite p-comment comment" id="li-comment-125600">
			<article id="comment-125600" class="comment " itemprop="comment" itemscope itemtype="http://schema.org/Comment">
				<div class="comment-content p-summary p-name" itemprop="text name description">
					<p><a href='https://www.instagram.com/kikikuruma/' rel='external nofollow' class='u-url url'>kikikuruma</a> liked this Status on <a href="https://www.instagram.com/p/BTLCNzfBusO/#liked-by-4768457412">instagram.com</a>.</p>
				</div>
				<footer>
					<div class="comment-meta commentmetadata">
						<address class="comment-author p-author author vcard hcard h-card" itemprop="creator" itemscope itemtype="http://schema.org/Person">
							<cite class="fn p-name" itemprop="name"><a href='https://www.instagram.com/kikikuruma/' rel='external nofollow' class='u-url url'>kikikuruma</a></cite>						</address>
						<span class="sep">-</span>
						<a href="https://www.instagram.com/p/BTLCNzfBusO/#liked-by-4768457412"><time class="updated published dt-updated dt-published" datetime="2017-04-22T02:59:08+00:00" itemprop="datePublished dateModified dateCreated">
						April 22, 2017 at 2:59 am						</time></a>
											</div>
				</footer>
			</article>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 h-as-reply h-as-comment h-entry h-cite p-comment" id="li-comment-125599">
			<article id="comment-125599" class="comment " itemprop="comment" itemscope itemtype="http://schema.org/Comment">
				<footer>
					<address class="comment-author p-author author vcard hcard h-card" itemprop="creator" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://scontent-ord1-1.cdninstagram.com/t51.2885-19/11348247_1602388146677350_865215183_a.jpg' srcset='https://scontent-ord1-1.cdninstagram.com/t51.2885-19/11348247_1602388146677350_865215183_a.jpg 2x' class='avatar avatar-50 photo avatar-default u-photo avatar-semantic-linkbacks' height='50' width='50' itemprop="image"/>				<cite class="fn p-name" itemprop="name"><a href='https://www.instagram.com/techlifeweb/' rel='external nofollow' class='u-url url'>techlifeweb</a></cite> <span class="says">says:</span>					</address><!-- .comment-author .vcard -->
					
					<div class="comment-meta commentmetadata">
						<a href="https://www.instagram.com/p/BTLCNzfBusO/#comment-17854070407181595"><time class="updated published dt-updated dt-published" datetime="2017-04-21T20:29:12+00:00" itemprop="datePublished dateModified dateCreated">
						April 21, 2017 at 8:29 pm						</time></a>
											</div><!-- .comment-meta .commentmetadata -->
				</footer>

				<div class="comment-content e-content p-summary p-name" itemprop="text name description"><p>@KelseyMontagueArt</p>
<p><cite><a class="u-url" href="https://www.instagram.com/p/BTLCNzfBusO/#comment-17854070407181595">via instagram.com</a></cite></p>
</div>

				<div class="reply">
					<indie-action do="reply" with="http://techlifeweb.com/westfield-horton-plaza/?replytocom=125599"><a rel='nofollow' class='comment-reply-link' href='http://techlifeweb.com/westfield-horton-plaza/?replytocom=125599#respond' onclick='return addComment.moveForm( "comment-125599", "125599", "respond", "15906" )' aria-label='Reply to techlifeweb'>Reply</a></indie-action>				</div><!-- .reply -->
			</article><!-- #comment-## -->
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 h-as-reply h-as-comment h-entry h-cite p-comment" id="li-comment-125598">
			<article id="comment-125598" class="comment " itemprop="comment" itemscope itemtype="http://schema.org/Comment">
				<footer>
					<address class="comment-author p-author author vcard hcard h-card" itemprop="creator" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://scontent-ord1-1.cdninstagram.com/t51.2885-19/11348247_1602388146677350_865215183_a.jpg' srcset='https://scontent-ord1-1.cdninstagram.com/t51.2885-19/11348247_1602388146677350_865215183_a.jpg 2x' class='avatar avatar-50 photo avatar-default u-photo avatar-semantic-linkbacks' height='50' width='50' itemprop="image"/>				<cite class="fn p-name" itemprop="name"><a href='https://www.instagram.com/techlifeweb/' rel='external nofollow' class='u-url url'>techlifeweb</a></cite> <span class="says">says:</span>					</address><!-- .comment-author .vcard -->
					
					<div class="comment-meta commentmetadata">
						<a href="https://www.instagram.com/p/BTLCNzfBusO/#comment-17869403497072319"><time class="updated published dt-updated dt-published" datetime="2017-04-21T20:24:53+00:00" itemprop="datePublished dateModified dateCreated">
						April 21, 2017 at 8:24 pm						</time></a>
											</div><!-- .comment-meta .commentmetadata -->
				</footer>

				<div class="comment-content e-content p-summary p-name" itemprop="text name description"><p>. . . . . .<br />
 @focalmark #contemporaryart #modern #sketch #sculpture #painting #contemporary #ink #draw #fineart #streetart #artgallery #creative #abstractart #instaart #focalmarked  #igerssandiego #sandiego_ca #mysdphoto #allthingssd #sandiegoliving #iphoneography #iphoneonly #iphonesia #iphoneography #iphonephotography</p>
<p><cite><a class="u-url" href="https://www.instagram.com/p/BTLCNzfBusO/#comment-17869403497072319">via instagram.com</a></cite></p>
</div>

				<div class="reply">
					<indie-action do="reply" with="http://techlifeweb.com/westfield-horton-plaza/?replytocom=125598"><a rel='nofollow' class='comment-reply-link' href='http://techlifeweb.com/westfield-horton-plaza/?replytocom=125598#respond' onclick='return addComment.moveForm( "comment-125598", "125598", "respond", "15906" )' aria-label='Reply to techlifeweb'>Reply</a></indie-action>				</div><!-- .reply -->
			</article><!-- #comment-## -->
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 h-as-reply h-as-comment h-entry h-cite p-comment" id="li-comment-125597">
			<article id="comment-125597" class="comment " itemprop="comment" itemscope itemtype="http://schema.org/Comment">
				<footer>
					<address class="comment-author p-author author vcard hcard h-card" itemprop="creator" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://scontent-ord1-1.cdninstagram.com/t51.2885-19/s150x150/16230808_303015886767382_8847580342828138496_a.jpg' srcset='https://scontent-ord1-1.cdninstagram.com/t51.2885-19/s150x150/16230808_303015886767382_8847580342828138496_a.jpg 2x' class='avatar avatar-50 photo avatar-default u-photo avatar-semantic-linkbacks' height='50' width='50' itemprop="image"/>				<cite class="fn p-name" itemprop="name"><a href='https://www.instagram.com/kombikegsd/' rel='external nofollow' class='u-url url'>kombikegsd</a></cite> <span class="says">says:</span>					</address><!-- .comment-author .vcard -->
					
					<div class="comment-meta commentmetadata">
						<a href="https://www.instagram.com/p/BTLCNzfBusO/#comment-17853976543178167"><time class="updated published dt-updated dt-published" datetime="2017-04-21T20:38:32+00:00" itemprop="datePublished dateModified dateCreated">
						April 21, 2017 at 8:38 pm						</time></a>
											</div><!-- .comment-meta .commentmetadata -->
				</footer>

				<div class="comment-content e-content p-summary p-name" itemprop="text name description"><p>Awesome. 🙂</p>
<p><cite><a class="u-url" href="https://www.instagram.com/p/BTLCNzfBusO/#comment-17853976543178167">via instagram.com</a></cite></p>
</div>

				<div class="reply">
					<indie-action do="reply" with="http://techlifeweb.com/westfield-horton-plaza/?replytocom=125597"><a rel='nofollow' class='comment-reply-link' href='http://techlifeweb.com/westfield-horton-plaza/?replytocom=125597#respond' onclick='return addComment.moveForm( "comment-125597", "125597", "respond", "15906" )' aria-label='Reply to kombikegsd'>Reply</a></indie-action>				</div><!-- .reply -->
			</article><!-- #comment-## -->
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 h-as-reply h-as-comment h-entry h-cite p-comment" id="li-comment-125596">
			<article id="comment-125596" class="comment " itemprop="comment" itemscope itemtype="http://schema.org/Comment">
				<footer>
					<address class="comment-author p-author author vcard hcard h-card" itemprop="creator" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://scontent-ord1-1.cdninstagram.com/t51.2885-19/s150x150/11849196_962575923803903_1083194245_a.jpg' srcset='https://scontent-ord1-1.cdninstagram.com/t51.2885-19/s150x150/11849196_962575923803903_1083194245_a.jpg 2x' class='avatar avatar-50 photo avatar-default u-photo avatar-semantic-linkbacks' height='50' width='50' itemprop="image"/>				<cite class="fn p-name" itemprop="name"><a href='https://www.instagram.com/kittycohen/' rel='external nofollow' class='u-url url'>kittycohen</a></cite> <span class="says">says:</span>					</address><!-- .comment-author .vcard -->
					
					<div class="comment-meta commentmetadata">
						<a href="https://www.instagram.com/p/BTLCNzfBusO/#comment-17866919641098496"><time class="updated published dt-updated dt-published" datetime="2017-04-21T21:16:42+00:00" itemprop="datePublished dateModified dateCreated">
						April 21, 2017 at 9:16 pm						</time></a>
											</div><!-- .comment-meta .commentmetadata -->
				</footer>

				<div class="comment-content e-content p-summary p-name" itemprop="text name description"><p>Super cool. Same interests 🙂</p>
<p><cite><a class="u-url" href="https://www.instagram.com/p/BTLCNzfBusO/#comment-17866919641098496">via instagram.com</a></cite></p>
</div>

				<div class="reply">
					<indie-action do="reply" with="http://techlifeweb.com/westfield-horton-plaza/?replytocom=125596"><a rel='nofollow' class='comment-reply-link' href='http://techlifeweb.com/westfield-horton-plaza/?replytocom=125596#respond' onclick='return addComment.moveForm( "comment-125596", "125596", "respond", "15906" )' aria-label='Reply to kittycohen'>Reply</a></indie-action>				</div><!-- .reply -->
			</article><!-- #comment-## -->
		</li><!-- #comment-## -->
		<li class="webmention even thread-even depth-1 h-as-like p-like h-as-comment h-entry h-cite p-comment comment" id="li-comment-125594">
			<article id="comment-125594" class="comment " itemprop="comment" itemscope itemtype="http://schema.org/Comment">
				<div class="comment-content p-summary p-name" itemprop="text name description">
					<p><a href='https://twitter.com/EcoLisa' rel='external nofollow' class='u-url url'>SoSickOfThisShit</a> liked this Status on <a href="https://twitter.com/TechLifeWeb/status/855656825970151424#favorited-by-118144170">twitter.com</a>.</p>
				</div>
				<footer>
					<div class="comment-meta commentmetadata">
						<address class="comment-author p-author author vcard hcard h-card" itemprop="creator" itemscope itemtype="http://schema.org/Person">
							<cite class="fn p-name" itemprop="name"><a href='https://twitter.com/EcoLisa' rel='external nofollow' class='u-url url'>SoSickOfThisShit</a></cite>						</address>
						<span class="sep">-</span>
						<a href="https://twitter.com/TechLifeWeb/status/855656825970151424#favorited-by-118144170"><time class="updated published dt-updated dt-published" datetime="2017-04-21T22:47:46+00:00" itemprop="datePublished dateModified dateCreated">
						April 21, 2017 at 10:47 pm						</time></a>
											</div>
				</footer>
			</article>
		</li><!-- #comment-## -->
		</ol>

		
	
	
	<indie-action do="reply" with="http://techlifeweb.com/westfield-horton-plaza/">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/westfield-horton-plaza/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://techlifeweb.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input autocomplete="nickname name"  id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input autocomplete="email"  id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input autocomplete="url"  id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15906' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cdb270ad37" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p>			</form>
			</div><!-- #respond -->
	</indie-action><form id="webmention-form" action="http://techlifeweb.com/wp-json/webmention/1.0/endpoint" method="post">
	<p>
		<label for="webmention-source">Responding with a post on your own blog? Send me a <a href="http://indieweb.org/webmention">Webmention</a> by writing something on your website that links to this post and then enter your post URL below.</label>
		<input id="webmention-source" type="url" name="source" placeholder="URL/Permalink of your article" />
	</p>
	<p>
		<input id="webmention-submit" type="submit" name="submit" value="Ping me!" />
	</p>
	<input id="webmention-target" type="hidden" name="target" value="http://techlifeweb.com/westfield-horton-plaza/" />
</form>

</div><!-- #comments -->

</main><!--.content--> 

</div><!-- #primary -->

		<div class="zero columns">
	
	</div>

</div>

  <div class="row">


	<div style="display:none">
	<div class="grofile-hash-map-085c769e1f3cec36009e72b34d6f63af">
	</div>
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	</div>
<data class="p-bridgy-omit-link" value="true"></data><script type='text/javascript' src='http://techlifeweb.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://techlifeweb.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://techlifeweb.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://techlifeweb.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://techlifeweb.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://techlifeweb.com/wp-content/themes/sempress/js/functions.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://techlifeweb.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://techlifeweb.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://techlifeweb.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/techlifeweb.com\/wp-admin\/admin-ajax.php","nonce":"f3b2d50637","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/techlifeweb.com\/wp-login.php?redirect_to=http%3A%2F%2Ftechlifeweb.com%2Fwestfield-horton-plaza%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://techlifeweb.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'69284964',post:'15906',tz:'-7',srv:'techlifeweb.com'} ]);
	_stq.push([ 'clickTrackerInit', '69284964', '15906' ]);
</script>
<div id="footerwidgets">
<div id="footer-left" class="one-third column">
<aside id="secondary" class="widget-area" role="complementary">	<li id="text-4" class="widget widget_text">			<div class="textwidget"><hr></div>
		</li>
<li id="execphp-7" class="widget widget_execphp">			<div class="execphpwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SemPressAdLinks -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8741553055265254"
     data-ad-slot="2387399204"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>
<li id="execphp-3" class="widget widget_execphp">			<div class="execphpwidget"><p>Short URL: http://techlifeweb.com/?p=15906 </p>
</div>
		</li>
</aside>
</div>
<div id="footer-middle" class="one-third column">
<aside id="secondary" class="widget-area" role="complementary">	<li id="text-3" class="widget widget_text">			<div class="textwidget"><hr></div>
		</li>
<li id="execphp-8" class="widget widget_execphp">			<div class="execphpwidget"><p>Check out Karma Go.<br />
<a href="https://yourkarma.com/invite/scott97949"><img src="http://techlifeweb.com/wp-content/uploads/2017/03/karmago-150x150.jpg" alt="" width="150" height="150" class="alignnone size-thumbnail wp-image-15717" /></a><br />
Take WiFi with you everywhere. Use my code for <a href='https://yourkarma.com/invite/scott97949'>$10 off</a> yours.<br />
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> </p>
</div>
		</li>
</aside>
</div>
<div id="footer-right" class="one-third column">
<aside id="secondary" class="widget-area" role="complementary">	<li id="text-6" class="widget widget_text">			<div class="textwidget"><hr></div>
		</li>
<li id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://techlifeweb.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
</aside>
</div>
</div>
<br><br clear="all" />
</div><!-- End Document  –––––––––––––––––––––––––––––––––––––––––––––––––– --></div></body></html>